Creating a PowerPoint Presentation

Open PowerPoint.( It’s in the Hard Drive, in the Applications folder, in the
Microsoft Office folder)
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You will see the Project Gallery. Click on PowerPoint Presentation. Click OK.
This is the next screen you will see:
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Choose the slide layout you want to use: Title, Bulleted list, Columns, Tables,
Graphs, Organization, Clip Art, Blank, etc.

Create a Title Slide by clicking on the Title Slide Layout, then OK. Start typing
where the program prompts you to. Change the font, style, size, color, etc. as you
would in a word processing application.

The color scheme of the slides may be changed at any time. Go to Format: Design,

Format: Slide Layout, Slide: Format: Color Scheme or Format Slide: Background.
These changes can apply to one or all of the slides in your presentation.

Powerpoint Gundy / Myers : July 2003



é PowerPoint File Edit View InsertTooIs Slide Show  Window Help

B e . & o TLo] = [ [y —
- - — - llets and Numberin E 4
c @080 S
o
. Change Case
Replace Fonts...

Slide Design...

Slide Layout...

Slide Color Scheme...
Slide Background...

Colors and Line

Click to add title

Click to add subtitle

Al
Al
T
~
EI.
&
g-
hv
a2
E

Click to add notes

Stide 1of 1

10

Formatting Palette
¥ Font
Name: Times v

size: 24 ¥ Fontcolor: [l

B / U & |A A
TA &

A

¥ Presentation

Current Slide

Title Slide

N
Layout: v

Transition:  No Transition ¥
Theme
Design template:  Blank Presen ¥

Color scheme:  Cmmmommm

desKeopi

When you are ready to add another slide go to Insert: New Slide.

You will be asked to select a layout for the new slide. Choos

e: Text & Clip Art.

© -

Double click to
clip art

If you double click
here, the Clip Art
Library will appear.

add

For this layout choose to insert a picture. You have several

selection.
[ )

Copy a picture from the internet and paste the image

presentation.
Draw a graphic using the drawing tools. Go to View:
Import directly from a scanner or digital camera.
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options for this

Use a picture from clip art (from the library, CDs, servers, etc.)
Insert a picture from a file. (previously scanned or a digital pic)

directly into your

Toolbars: Drawing.
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Duplicate Slide

Slide Number
Date and Time...
Tab

Symbol...

Comment

Slides from File...
Slides from Outline...

Clip Art...

Text Box From File...

Movies and Sounds

Chart... AutoShapes

Table_. Organization Chart
Object... WordArt...

Huberlifik ®K From Scanner or Camera...
|.-' ; Microsoft Word Table...

Transitions (How your presentation moves from slide to slide.)
Go to Slideshow: Slide Transitions.
Slide Transition

Effect

Mo Transition

Medium

Select sound effects
or choose No Sound.

Sound

——A  [Mo Sound] I Loop un

til next

Advance slide

@ On mouse click

[ Automatically after seconds

{ cancel Y Apply to All ) f Apply 1‘\

Views

Pull down the View menu to see the presentation in different formats.

1

Pull down to select
type of transition.

You can apply the
transition to the

entire presentation
or just to one slide.

Slide View- shows the slides as they appear when printed. View your slide show,
rehearse the timings (if it is on automatic play), customize animations or sound, hide

a slide you do not want. Many views are shown in this view.

Outline view- enables you to focus on the content of your presentation rather than
its appearance. Changes you make in Outline View are automatically reflected in

the presentation when you return to Slide View and visa versa.
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Slide Sorter View- enables you to easily to rearrange the slides in your
presentation. Shows you the slides in a small view- transition times, the type of
animation and transitions you used are shown. You can drag your slides around to
change the order.

Notes Pages View- enables you to add speaker notes so that you can remember
what you want to say.

Slide Show View- displays your slides in an on-screen presentation.

Buttons can be found on the bottom left of the window that do the same thing as
the View menu.
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Normal Outline Slide Slide Sorter Slide Show

These same features can be accessed using View from the menu bar.

Printing your presentation
Power Point gives you several options for printing. Go to the File: Print. You will

see the following window:
Print

4&— | Select printer here.

Printer: | Set Phaser to Stun

i (3

Presets:  Standard

Microsoft PowerPoint R

Print What:| + Slides
Handouts (2 slides per page)
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Slide Show:

E

Handouts (3 slides per page)
Handouts (4 slides per page)
Handouts (6 slides per page)

Pull down for
PowerPoint Qutput:
printing options.
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Handouts (9 slides per page)

MNotes
Outline A
[TFrame Slides
@ preview “cangel ) Print )
Pow, erp oint Gun ‘{V / MV ers : :I These are your printing options. 4



Applying Effects

Adding effects to slides creates interest. You can have words, graphics, tables, etc.
animate. They can “fly in”, “zoom in”, “spiral”, etc.

Click on the text or object you want to apply an effect to. When you click on the
object, it will have handles around it.
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With your object selected, go to SlideShow: Animations. Choose a preset animation.
Window Help

View Show 6% v | 2]
Rehearse Timings -
Record Narration...

Set Up Show...

Action Buttons >
Action Settings...

Animations » Custom...

v Off

Fly In

Hide Slide Fly Out

Custom Shows... Fly In/Out
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, Drive-In/Out
Camera
Flash Once
Laser Text
Typewriter

Slide Transition...

Drop In/Out
Wipe Right
Dissolve

Split Vertical Out
Appear

Or choose Custom . You can customize your effects here.

Custom Animation

Select to animate: r 1- """""""" R miT ToTem
Effects | Order and Timing '[ Options You can choose an effect an
Mak 2 Title 1: Title —————— decide from which direction
?' ¢ S,ure you are Text 2: "Content” it should animate.
anlmatmg the correct _E Entry effect:
object = [ 'Na Effect e
Entry sound:
. 44— Want sound?
After animation:
Don't Diry
Praview:
Exit animation and sound Do you want your animatio
|—? Exit effect: to exit?
Contert No Effect ﬂ—/
: —————————»
Preview the effect. Exit sound:

= Stop » Play

Cancel © oK)
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Order and Timing Tab

Custom Animation

Select to animate: [ Effects r Order and Timing ‘ Options |
. Title 1: “Title"
Choose which

Animation order

object to animate. [ | 22 Text 2: "Content

Place your objects in the
correct order to animate.

o

Preview:

Start animation

Preview the effect.

Automatically, S seconds

after previous event

£ Stop € Play

“ Cancel ok

You shouldn’t have too many effects on a slide. It is distracting!

Add an Internet link:

Select the text to be linked. (highlight)

Go to Insert: Hyperlink.

This window will appear. Type in the web address in the Link to field.

Insert Hyperlink

Type the entire web ———— le.com
. n 0’ oFwww.google.col
site address here. Bl 9009

Choose when you want

On mouse click / your animation to occour.
Content

Display:  Coogle <

P e y———
ScreenTip...

r'ﬂeb Page 1 Document T E-mail Address |

@ |.¢a Eavoritas p| |@ History >| “ Launch Web Browser

Enter the Internet address (URL) of the Web page you want to link
to. Click Favorites or History to link to a Web page you've visited
before or visit frequently.

@ Anchor:

If you want to link to a specific location tanchor) within the Web
page, enter the name of the anchor above or click Locate to find it.

¢ Locate...

© Cancel f—ﬂl(—’
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This is what will be
displayed on the
Powerpoint slide.




Guidelines For a Good PowerPoint Presentation

Don’t forget the 3 C’s of a PowerPoint Presentation:

« Communication ... Does the presentation effectively tell the audience your
messageCEvery component of the presentation should add to the
communication.

* Creativity ... Does the presentation appeal to the audience?CHave the color
choices, graphics, and background design been wisely used?

* Consistency ... Does the presentation have a similar style from slide-to-slide?
Have the guidelines for text, graphics, transitions and special effects been
followed?

Text

1. No more than two fonts on a slide
2. At least a 36 point font for titles

3. No more than 6 words in a line

4. No more than 6 lines on a slide

5. Use upper and lower case letters

Colors
1. One color for the background
2. No more than two contrasting colors for the text

Visuals
1. Images are to add to the presentations
2. A minimum of special effects.

There are three ways to use the features of PowerPoint, use the one that is most
comfortable for you:
1. Pull down menus from the menu bar.
2. Place the cursor on the object you want to work on and press the control
button, the same menus from above will appear here.
3. Use the View menu to display the toolbars you want to use, ie. Animation or
Common Task.

PowerPoint is a powerful program with many components. The only way to feel
comfortable (and to take advantage of it all it can do) is to play around with the
program and create something! Have fun!
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Power Point

* Open Microsoft Office.

* Click on Microsoft Power Point.

* The Slide Layout window will open. For your first slide select the first
layout.

* Go to Format and highlight Apply Design Template.

* Click on Click to Add Text to type you title. Before you type you can
change the font type and size. To change the font type and size after you
type, highlight the text and then make the changes.

* Look to the right side of the screen. Open the Animation triangle. Click
on the Customize icon.

* Choose an effect and sound. Click on Play to preview your choices.

* Click on Okay when you are satisfied.

Add a slide
* Go to Insert then click on New Slide.

* Select any layout you want for you next slide.

Add Clip Art
* Pull down the Insert menu. Highlight Picture, and then highlight Clip Art.

* You can search by category or keyword.

View your work
* Click on the Slide Show menu and highlight View Show.

* Use the space bar to go from slide to slide and to make your work appear.
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Word Art is Gool

Add Word Art to your presentations:

@ Choose Insert from the menu bar. Highlight Picture then Word Art.
@& Select a style then click OK.

WordArt Gallery

Select a WordArt style:

a0 gordA™ werdnr, Wordnrl Woraact | ¢ YV

Werbir | WordArt doriee] Wordbet | ;¥
Wﬂdm wardart || ||-Worddrt|| || WORdArt

Wordded| (WordAre| | Wordbet| | Wiillal [snsir] o
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C: Type your text to replace the sample text.
C’ Select a Font, Size and style, then click OK
® Use the Word Art toolbar and explore the many options

[T T | LI | P | Rotate

Edit Text... v
=% B q‘\él\ ,  Wrap text

AE Ab = AV A Text Shape

Format color or fill colors

j

Re-select

W

Same letter
heights

\_

Vertical Text ~ Alignment Character Spacing

Advanced Feature of WordArt

To make WordArt look super cool you can place a picture across the WordArt .
The picture can come from anywhere!

@ After creating WordArt, make sure your WordArt is selected. Apply a
picture to the WordArt by first clicking the Format WordArt button to the
WordArt.

@& Sclect Fill Effects from the Fill color pop-up list. Click the Picture tab
across the top of the dialog box.

@ Click the Select Picture button and choose the picture you would like to use.

@ Click the Insert button and click Okay to see the picture applied to your
WordArt.
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Working with Pictures:

O O .

Format picture: colors,
lines, size, position.

handles

Free Rotate: rotate the
picture to any angle.

Shadow: place a shadow
behind a picture.

Contrast: increase/
decrease

O __| Format Picture... |
8 o
Picture effects: £ -
— 4—
gallery of art effects _@ Picture Effects... |—I
E —
Image control: automatic, = a0 :
grayscale, black & white, T » I‘l' ‘hl G} &5 ﬁ-F :'u.ilf'"
watermark B <

Set transparent color ————p . | m [ &
| —r I L™ d \

Color adjustment / <
Red ducti
ed eye reduction __— 1 I;;::]
e - g

Marquee tools Lassos

Cutout —[”
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Brightness: increase/
decrease

Scratch removal

Crop

11



Looking for pictures? Try...

http://www.google.com
Google is a wonderful search engine for all your needs, but

is especially has a great database for all sorts of pictures. To
use Google:

€@ Key in the URL above

@ Click on Images tab

€@ Enter a keyword(s) for what you want

€@ Usually, Google will return multiple pages of pictures

http://memory.loc.gov/
The American Memory Page from the Library of Congress
is a great resource for historical photos.

http://www.si.edu/
Smithsonian Institute

http://dgl.microsoft.com
Great database for clipart.

http://www.archives.gov

US National Archives and Records Administration. This
site has digital images of our nations most historic documents as
well as photographs from the past century.

http://www.pics4learning.com
A site with educational copyright-free pics.
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Inserting Images from the Internet (be sure to follow all
copyright and fair use laws)

€@ Locate the image you want to use.

€@ Place your cursor on the image.

€@ Hold down the mouse button.

@ A menu will appear.

€@ Highlight Copy this Image.

€@ Return to Power Point.

€@ Pull down the Edit menu.

€@ Highlight Paste.
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