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PowerPoint in the Classroom 
PowerPoint Mac 2004 

 
Create a Presentation 
Open PowerPoint.  If it is not in your Dock, go to Hard 
Drive/Applications/Microsoft Office.  Double Click the orange P.  

You will see the 
Project Gallery.  
 
• If necessary, click 

the New tab at the 
top of the screen, 
and Blank 
Documents on the 
left. 

• Click PowerPoint 
Presentation 

• Click Open 
 
 
 
 

About Toolbars and Palettes 
Microsoft Office applications may not have all the necessary toolbars and palettes 
showing at any given time.  It is important to make sure that all the necessary items 
are available before work is started.   

•  Go to View/Toolbars and make 
sure that the Standard and 
Formatting Toolbars are selected. 
Notice that there are many 
Toolbars available in PowerPoint. 
If these items are checked, they are 
already selected.   

• Select Formatting Palette from the 
View Menu. The Formatting Palette is context sensitive, which means that 
it will change as different objects are selected in your document.  For 
example, if text is selected, it will give options for text only.  If a graphic is 
selected, it will give options for graphics only.  The formatting palette will 
be discussed later in greater detail. 



  

Powerpoint Gundy / Myers/Bagish : 10/06 2 

 
The Normal View of the Presentation 

The new presentation opens up 
in the Normal View.  The 
Normal View has 3 sections:  

• The Outline section (left), 
in which you will be able 
to see your text. 

• The Notes section 
(bottom), in which you 
can add any notes. 

• The Slide section (center), 
which previews the 
current slide. 

• Add a title and subtitle by 
clicking in the appropriate 

boxes. Change the font, style, size, color, etc. as you would in a word 
processing application. 

 
Insert a New Slide and Choose a Layout 

 
• Either click the New Slide button or go to the 

Insert Menu and select New Slide.  Notice that 
another slide appears in the Outline section of the 
Normal View. 

 
• Click the Slide Layout button to choose a layout 

for the new slide. 
• You will see the screen to the right. 
 

 
• Choose Text and Clip Art, then 

click apply. 
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• The slide below will appear. 
• Double click to add Clip Art. 

 
Note: Layouts can be edited at any point by 
clicking the Insert Layout button and 
choosing a new layout and clicking Apply.  
Just be careful not to remove important text 
boxes. 
 
The Clip Gallery 
The Clip Gallery will appear. 

 
You can either: 

• Select a category from the left hand side and then insert a graphic from the 
right hand side. 

• Click Import (bottom left) and point to a graphic on the hard drive. 
• Click Online and go to the Microsoft Office Clip Gallery to insert a web 

graphic of your choice.  
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Add a New Slide with A Different Layout 

• Double click to add a picture.  You will be 
asked to locate a picture on your hard drive. 

 
You can also go to Insert/Picture and choose from 
several options such as from Clip Art, WordArt, File 
or elsewhere. 
 
 

*Move an image by placing the cursor over it and dragging. Size an image by 
selecting one of the handles on its perimeter and dragging. Shift-drag a handle to 
maintain proportions. 
*You can also drag a graphic directly into the PowerPoint slide section from 
anywhere on the hard drive as well as from the iPhoto Library.   
*More information about importing graphics can be found at the end of this 
handout, More with Graphics. 
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Add a Design or Background 
Add a Design 

• Go to Format/Design or click the Slide Design button on the Toolbar.  

 
• To see a design, click its name 

once. 
• To apply a design, choose 

Apply to All Slides or Apply to 
Current Slide. 

• Click Apply. 
• To remove a design, click the 

Slide Design button, choose 
and apply a Blank Presentation. 

 
The color scheme of the slides may be changed at any time. Go to Format/Slide 
Color Scheme and click Custom to change the colors in a design. Go to 
Format/Slide Background to add a background color. These changes can be 
applied to one or all of the slides in a presentation. 
 
 
Transitions  (How your presentation moves from slide to slide.) 
Go to Slideshow/Slide Transitions  

 

Pull down to select 
transition type. 

You can apply the 
transition to the entire 
presentation or just to 
one slide. 
 

Select sound effects 
or choose No Sound. 
. 
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The Formatting Palette 

If you are used to using the Formatting Palette, 
then you are in luck.  It will help streamline 
your work when adding Layouts, Designs and 
Transitions.  In addition, there are some brand 
new items available from the Formatting 
Palette. 
 
To access the Formatting Palette, go to 
View/Formatting Palette. 
 
PowerPoint’s Formatting Palette now includes 
two new sections: 

• Objects- Add slides, Symbols, 
AutoShapes, Lines, WordArt and 
Graphics. 

• Change Slides- Add or change Designs, 
Transitions and Layouts. 

• If graphics are selected, then options to 
change shadows, colors, weights and 
fills are easily accessible through this 
palette. 

 
 
 
The Formatting Palette is context sensitive.  
This means that it will change according to 
what is selected.  So if text is selected, it 
will look different than if an image is 
selected.  Click on an object to see what it 
can do! 
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Views 
Pull down the View Menu to see the presentation in different formats.  
 
• “Normal view is used when you are designing a presentation slide by slide. In Normal view, 

you see the outline in the left pane, the slide in the upper right pane, and the notes in the lower 
right pane. Normal view makes it easy to organize a presentation in outline format and to add 
notes to each slide. 

• Outline view shows the content of your presentation. From Outline view, you can rearrange 
text and add or delete content. Outline view is available only by clicking the Outline View icon 
from the lower left corner of the PowerPoint 2001 screen. 

• Slide view shows you the content on each individual slide. With Slide view, you can add 
graphics, movies, sounds, hyperlinks, and animation to slides. Slide view is available only by 
clicking the Slide View icon from the lower left corner of the PowerPoint 2001 screen. 

• Slide Sorter view shows the entire set of slides on the screen, so that you can check the order 
and consistency of the slides.  

• Slide Show view puts the presentation together as a slide show, so that you can view the 
finished presentation complete with sound and animation”.1 

 
**Buttons that navigate between views can be found on the bottom left of the 
PowerPoint window. However, clicking the Slide Show button will take you to the 
current slide, while selecting Slide Show from the View Menu will take you to the 
first slide. 
 

 
               Normal   |   Outline  |  Slide |  Slide Sorter | Slide Show 
 
 

                                                             
1 http://download.microsoft.com/download/f/e/3/fe31fcae-d85f-4bcd-a4f2-
989dbb01907e/Tutorial.PowerPoint.doc  
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Printing your presentation 
PowerPoint gives you several options for printing.  Go to the File: Print.  You will 
see the following window: 
 
 

Select printer here. 

Pull down for 
PowerPoint 
printing options. 
 

These are your printing options. 
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Applying Animations 
Adding animations to slides creates interest.  Animations can be applied to objects 
such as graphics, tables and charts. They can “fly in”, “zoom in”, “spiral”, etc. 
 
Preset Animations 

• Click the desired text or object. Clicking an object will reveal ‘handles’ 
around its perimeter. 

                  
•  

 
 
 
• With your object selected, go to SlideShow/ Animations. Choose 

a preset animation.  
 
Custom Animation 
Add a Custom Animation by selecting Custom Animations from the 
Slide Show Menu. 

• Select the slide to animate. 
• Select Custom Animation from the Slide Show Menu. 
• Select the 

item to 
animate, click 
Add Effect. 

• Choose 
Entrance, 
Emphasis and 
Exit Effects as 
desired. 

 
 

 
 
After an effect is chosen, click Effect Options to add 
sounds, timing and adjust Text Animation. 
 

Handles
. 
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Add Links 
 
Link to a Web Page 
Select the text or graphic to be linked.  

• Go to the Insert Menu and 
select Hyperlink (or use the 
Formatting Palette). Make 
sure that the Web Page tab 
is highlighted. 

• Type the web address in the 
Link to field. 

• Adjust the displayed text, if 
desired. 

 
 
Link to a Document 
• If you wish to link to 

another document, go to 
Insert/Hyperlink and click 
the Document Tab. 

• Click the Select button it to select the desired document. 
 

Create and E-mail Link 
• Click the E-mail tab. Enter the E-

mail Address and the appropriate 
field. 

• Type a Subject to be 
automatically entered into the 
e-mail. 
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More About Layout 
 
Text Boxes  
Text Boxes allow you to place text in a box that can be moved anywhere on your 
page. Each box of bulleted text in PowerPoint is actually a text box.  Text boxes 
can be created, moved, sized and formatted in various ways.  
 
Creating, Moving and Sizing a Text Box  

 
 Go to View/Toolbars, Drawing. Click the Insert Text Box 

button on the Draw Toolbar. The cursor becomes a crossbar 
that be dragged across the document to create a text box. 
Alternatively, use the Objects section of the Formatting 
Palette or the Insert Menu. 
 Type a few lines in your box. Notice that the perimeter of 

the text box is made up of small striped lines. This means that 
the computer is allowing you to add and edit text. At this 
point, hitting the delete key would delete text.  
 Move the mouse along the perimeter of the box. Notice that the cursor 

becomes a hand. Move the box by dragging its perimeter.  
 Move the mouse over one of the white handles on the perimeter of the box. 

Notice it becomes a rectangle with two small arrows. Drag the handle to size 
your box.  
 After clicking the perimeter, the stripes turn to dots indicating that the 

computer is now treating the box as a graphic, allowing it to be moved and 
sized. If you were to hit the delete key, the box would be deleted. If you wish to 
continue editing text, click inside the box.  
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Guidelines For a Good PowerPoint Presentation 
 

Don’t forget the 3 C’s of a PowerPoint Presentation: 
• Communication ... Does the presentation effectively tell the audience your 

message?  Every component of the presentation should add to the 
communication. 

• Creativity ... Does the presentation appeal to the audience?  Have the color 
choices, graphics, and background design been wisely used? 

• Consistency ... Does the presentation have a similar style from slide-to-
slide?  Have the guidelines for text, graphics, transitions and special effects 
been followed? 

 
 

Text 
1. No more than two fonts on a slide 
2. At least 36 point font for titles 
3. No more than 6 words in a line 
4. No more than 6 lines on a slide 
5. Use upper and lower case letters 
 
Colors 
1. One color for the background 
2. No more than two contrasting colors for the text 
 
Visuals 
1. Images are to add to the presentations 
2. A minimum of special effects 
 

 
There are three ways to use the features of PowerPoint, use the one that is most 
comfortable for you:   

1. Pull down menus from the menu bar. 
2. Place the cursor on the object you want to work on and press the control 

button, the same menus from above will appear here. 
3. Use the View menu to display the toolbars you want to use, i.e. Animation 

or Common Task. 
4. Use the Formatting Palette. 
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Advanced Tips and Tricks 
 

Add WordArt to your presentations: 
� Choose Insert from the menu bar.  Highlight Picture then WordArt.  
� Select a style then click OK. 

 
 
� Type your text to replace the sample text. 
� Select a Font, Size and style, then click OK. 

o Alternatively, click a WordArt object on the 
Add Objects section of the Formatting Palette.   
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The WordArt Toolbar 
Clicking on WordArt should reveal the Toolbar below.  It can also be accessed by 
going to the View Menu and going to Toolbars/WordArt.  

 
 

 
 
 
 
 
 
 
Advanced Feature of WordArt 
 
To make WordArt look super cool you can place a picture across the WordArt.  
The picture can come from anywhere! 
 
� After creating WordArt, make sure your WordArt is selected.  Apply a 

picture to the WordArt by first clicking the Format WordArt button to the 
WordArt. 

� Select Fill Effects from the Fill color pop-up list.  Click the Picture tab 
across the top of the dialog box.   

� Click the Select Picture button and choose the picture you would like to 
use.   

� Click the Insert button and click OK to see the picture applied to your 
WordArt. 

 
Add Arrows and Other Shapes 
� Using the Object section of the Formatting Palette, Draw Toolbar 

(View/Toolbars/Drawing) or the Insert/Picture Menu, many useful shapes 
can be found.  Each one can be formatted individually. 

Re-select 
style 

Rotate 

Wrap text 

Text Shape 

Format color or fill colors 

Same letter 
heights 

Vertical Text       Alignment     Character Spacing 
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More with Graphics 

 

       
 
 
 

Handles 

• Drag a graphic 
to move it. 

• Size a graphic 
by dragging its 
handles. 

• Shift-drag a 
graphic to size it 
proportionally. 

The Picture Toolbar can be accessed by going to the View Menu and selecting Picture from 
the Toolbar section.  Many of these options can also be found in the Formatting Palette. 
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Using Images from the Web 

 

Copy an Image  
Using Explorer: 

• Locate the image you wish to use. 
• Drag the image to your document. 

Using Safari: 
• Position your mouse over the image you 

wish to download. Hold down the control 
key and then hold the mouse button down on the image.  

You will get a menu that is similar to the one of the pictures below; each browser is slightly 
different. 

• Select Copy Image. 
• Open the target document.  Select Paste from the Edit menu. 

 

Download an Image 
• Position your mouse over the image you wish to download. 

o If you are using a Mac, Control-Click the image. 
o If you are using a PC, Right-Click the image. 

You will get a menu that is similar to the one of the above; each browser is slightly different. 
• Select Download Image to Disk (Explorer), or Save Image to the Desktop (Safari). 
• If you are using Explorer: point to where you wish to save your image. Rename your image if 

desired, maintaining the three-digit extension (.jpg .gif, etc.). Click Save. 
• If you are using Safari: the image will download to your desktop.  You can rename it by 

clicking the image (on the desktop) once, then hitting Return or Enter.  Always keep the 
three-digit extension (.jpg, .gif).  Hit Return or Enter again when you are done naming the 
file. 

 
To locate copyright free and other images go to http://www.millburn.org/links/links.html and click 
images. 

Sites like www.cooltext.com, and 
www.flamingtext.com/ allow you to create graphics 
with customized backgrounds and text.  These can also 
be used as web buttons and banners. 
 
 

Be a good example; always cite 
your images! 
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Looking for pictures? Try… 
 
http://web.mac.com/bagish/links/links.html  Click Links, then Images. 
 
http://www.google.com 
Google is a wonderful search engine for all your needs, but is especially has a great 
database for all sorts of pictures.  To use Google: 
 Key in the URL above 
 Click on Images tab 
 Enter a keyword(s) for what you want 
 Usually, Google will return multiple pages of pictures 

 
http://memory.loc.gov/ 
 The American Memory Page from the Library of Congress is a great 
resource for historical photos. 
 
http://www.si.edu/ 
 Smithsonian Institute 
 
http://dgl.microsoft.com 
 This is a great database for clipart. 
 
http://www.archives.gov 
 US National Archives and Records Administration.  This site has digital 
images of our nations most historic documents as well as photographs from the 
past century. 
 
http://www.pics4learning.com A site with educational copyright-free pics. 
 
 
 


