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Microsoft Excel 2004 Basics 

 
 

10/06 
Open Excel 
Double Click the green X in the Dock.  If it is not in the Dock, open the hard drive and go to 
Applications/Microsoft Office 

 
The Project Gallery 
When you start Microsoft Excel the 
Project Gallery will open. The 
Project Gallery allows you to access 
blank and pre-formatted documents 
in the form of templates and wizards. 
 
Open an Excel Workbook 

• If necessary, make sure the 
New Tab is selected.  Also 
check that Blank Documents 
(under Groups) is selected on 
the left, and Excel Workbook 
is selected on the right. 

• Click Open. 
 

A blank workbook will appear on your screen. You can create additional workbooks at any time 
by going to File/New Workbook.   
 
Toolbars and Palettes 
Microsoft Office applications may not have all the necessary toolbars and palettes showing at 
any given time.  Make sure all the necessary items are available.   

• Go to the View Menu.  If necessary, select 
Formula Bar and then Formatting Palette.  If 
these items are checked, they are already 
available. 

• Go to View/Toolbars and make sure that the 
Standard and Formatting Toolbars are selected. 
Notice that there are many Toolbars available in 
Excel. 
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About Excel Workbooks  

• An Excel Workbook is 
made up of Worksheets, 
which can be accessed by 
clicking tabs at the bottom 
left corner of the 
Workbook.  

• Each sheet contains a grid 
made up of individual cells 
in which data can be placed.  

• Each cell has a specific 
address that corresponds to 
its row and column 
headings. For instance, the 
address of the selected cell 
to the right is A1. The 
selected cell is also called 
the active cell. The Name 
Box contains the address of 
the selected cell. 

 
 
Working with Cells 
Selecting and Editing Cells 
Although there are many ways to move from cell to cell, the most commonly used 
methods appear below.  
Enter and Edit Data 

• Click a cell to select it, double click to enter data.  OR 
• Click on a cell to select it, click the formula bar (edit line) to enter or edit. 

The image below displays the two places in which data can be entered: either directly into a 
double clicked cell, or in the edit line when a cell is selected. 
 
 

Column 
Headings 

Row 
Heading
ss 

Select all 
cells 

Formula Bar, 
Edit Line 

Sheet 
Tabs 

Views 

Name box 



Liz Bagish 10/06   3 

Navigating through Cells 
• Click in a cell to select it. 
• Use the arrow keys to move up, down, left and right.  
• Use the tab key to move to the right. 
• Use the return key to move down.  
• Type the desired address in the Name Box and hit return. 
• Select a row or column of cells in the following manner: 

• Move the cursor over a row or column heading, it will change to a black arrow. 
• Click to select a single row or column; drag to select a range of rows or columns. 

• Select all the cells on the sheet by clicking the diamond above the row headings and to 
the left of the column headings. 

 
Advanced Cell Navigation 

• Type the desired range (i.e. B7:G66) in the Name Box and hit return.  
• Select multiple cells (a range of cells) by dragging over more than one cell.  Using the tab 

and return keys, data will be entered only in the selected cell range. 
• Select a range of cells and name it in the Name Box.  This creates easy access through the 

Name Box's drop down menu.  
• Use the command (apple) key to select a range of non-adjacent cells. 

 
Sizing Cell Rows and Columns 

• Move the mouse between row or column headings.  A double arrowed cursor will appear.  
• Using this cursor, either double click for automatic cell resizing or drag to manually 

resize. 
• Alternatively, go to the Format Menu and select either Row Height or Column Width. 

 
Moving Cells  
In order to move a cell, you must exit the cell-editing mode by clicking once on any cell in the 
workbook. 

 
• Move the mouse along the perimeter of the targeted cell. When you see the hand tool (in 

older versions, an arrow), drag to move the cell. 
• Select a range of cells, move the mouse around the perimeter of the range.  When you see 

the hand tool, drag to move the range.  
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Filling Columns or Rows 
Excel can fill columns and rows with data.  This data can be copied from a single cell, or it can 
repeat and/or continue a pattern in a range of cells. 

 
• To fill cells with data from a single cell: 

o Select the desired cell. 
o Put the mouse over the bottom right corner of the selected cell. The cursor should turn 

into the fill cursor (black crossbar, see). 
o Drag the fill cursor either horizontally or vertically to fill the row or column, 

respectively. 
• Alternatively, select the target cell and go to Edit/Fill and select the desired direction. 
• To fill cells with a pattern (such as 1,2,3… or Monday, Tuesday, Wednesday…): 

o Type data to initiate the pattern.  For instance, 1,2,3 (with each number in a different 
cell). 

o Select the range of cells containing the pattern. 
o Move the mouse over the lower right hand corner of the cell range to access the fill 

cursor. 
o Drag the crossbar in the correct direction to continue the pattern. 

 
Inserting Cells 

• To insert an extra cell, click on any cell. Select Cells from the Insert Menu. Specify the 
direction in which you would like the remaining cells shifted. 

• To insert a row of cells, click on a row heading and select Cells from the Insert Menu. 
• To insert multiple rows, drag over row headings to select them. Choose Cells from the 

Insert Menu.  Excel will create a new row for each selected row. 
• Do the same with column headings to insert new columns. 

To insert a column or row with entered data, select and copy the cells.  Then select a row or 
column. Select Copied Cells from the Insert Menu. This will insert the data in the spreadsheet. 
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Deleting Cells 
• Click on a cell or range of cells and hit the delete button. In some cases the direction to 

shift remaining cells must be specified. 
• Go to the Edit Menu and select one of the options below. 

 
o Delete: Deletes the cell. 
o Clear All: Clears the format (Bold, Italics…), contents and comments 
o Formats: Clears the format only. 
o Contents: Clears the contents only. 
o Comments: Clears the comments. 
o Delete Sheet: Deletes the entire Worksheet, but not the Workbook. 

 
Adding Cell Comments  
Comments can be added to any cell in order to make a notation about that specific cell. 
Comments can viewed or not, as desired. To create a comment:  

• Select a cell. 
• Go to Insert/Comment.  
• Type in a comment  
• When the cell is deselected, the comment will disappear. To see it, go to 

View/Comments. 
 
Freezing Panes  
Panes can be frozen so that row and column headings will stay at the top of the screen. This is 
especially useful when a Worksheet contains a lot of data. 

• Select the cell below the row you wish to freeze. 
• Select Freeze Panes from the Window Menu. 
• To remove the freeze, select Unfreeze Panes from the Window Menu. 

Selecting Split from the Window Menu will split panes both horizontally and vertically. 
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Worksheet Basics 
Each Workbook comes with three Worksheets. You can select, rename, copy, add and move 
Worksheets.  

• To make a worksheet active, click its tab on the lower left hand corner of the window. 
• To rename a worksheet double click its tab and type the desired name and press return. 
• To add a worksheet click the sheet tab to the right of the desired insertion point, go to the 

Insert Menu and select Worksheet. 
• To delete a worksheet select any cell in it, go to the Edit menu and select Delete Sheet. 
• To reorder a sheet, drag its tab to the desired location.  
• To view multiple sheets, go to Window/New Window and select the sheet you wish to 

open. 
o Select Arrange from the Window Menu. 
o Select the style in which you would like to see your 

windows and click OK. 
 
Moving and Copying Worksheets 
The moving and copying sheets command can be very useful.  
For instance, if you have set up a sheet with a certain format and 
wish to have the same format for multiple students you can copy 
the sheet numerous times.   

• Select Move or Copy Sheet from the Edit Menu. 
• Select the Workbook and sheet location. 
• Click Create a copy, if desired. 
• Click OK 
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Views 
Excel can be seen in Normal, Page Layout or Page Break View. These options can either be 
accessed from the View Menu, or from the buttons on the bottom left of the Excel Window. 

• Page Layout View is new in Excel 2004.  This View displays an 8 ½ 
by 11-inch view of the cells in a Worksheet. 

• Normal View is the default in older versions of Excel, which displays an “endless” 
Spreadsheet. 

• Page Break View allows the user to see and change page breaks.   
 
Formula Basics  
Excel has the ability to apply mathematical calculations to cell contents. Instead of doing the 
math manually, formulas can be entered in any cell and Excel will provide the answer. Below, 
the formula bar shows that cell E10 should contain the answer to the problem 6+3+3+4.  

 
In the formula bar below, Excel is asked to add the contents of cells C3 and C4. All formulas 
begin with an equal sign, and when the user hits Return, the formula is tabulated. When the 
contents of either of these cells change later, Excel updates the answer.  

 
Simple Formulas  
"A formula is an equation that performs calculations of worksheet data" (Excel Help). All 
formulas are entered in the edit line and begin with the equal sign. Click the equal sign to the 
left of the edit bar to begin a formula.  
 

• To add the contents of 2 cells: 
o Click the cell in which the answer should be displayed (destination cell). 
o Click the equal sign in the formula bar to let Excel know that a formula will be 

entered. 
o Click the cell with the desired number (if you were adding 2 +3,  click the cell with 2 

in it). 
o Type an operator (such as +). 
o Click the cell containing the next operand (repeat the last two steps if adding more 

than two numbers).  
o Click OK when done. 
o The answer should appear in your destination cell. 

• Use / to divide, * to multiply and – to subtract. 
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Calculating with Functions 
Functions are predefined formulas that come with Excel in order to save you time. Sum and 
Average are just two of the many functions available.  
To use a function:  

 
• Click the cell to contain the answer (the destination cell). In this case, it is the cell below 

the entered numbers. 
• Click the triangle to the right of the AutoSum Button and select the desired formula.  In 

this case, Sum.   
• Excel will enter a formula, which can be adjusted.  In this case, the formula is  

o =SUM(B2:B4)  
 Formulas always start with and = sign. 
 This formula will be the SUM of cells B2 through B4.   

• If the formula is correct, click the green check on the Formula Bar.  If not, either adjust it 
or click the red X. 

 
Note:  If you click on a cell with a formula in it, the formula (not the answer) will appear in the 
edit line of the Formula Bar. 
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Creating a Custom Formula 
• Click the destination cell. 
• Click the = sign on the Formula Bar. 
• Select the desired formula from the drop down menu to the left of the Formula Bar. 
• Type in your formula.  

o Enter a cell by selecting it or typing its address. 
o Enter a range of cells by dragging over it or typing the range (i.e. B4:E:4) 
o Use / for division, * for multiplication. 

• Hit return or click the green check when done. 
• Edit formulas in the destination cell’s edit line. 

 
Some sample formulas: 
=AVERAGE(B2:B4)   (average of B2 through B4) 
=B3-B2  (B3 minus B2) 
=B3*B2 (B3 multiplied by B2) 
By using the fill cursor, you can copy a formula from cell to cell. This is particularly useful in 
situations where you need to apply the same formula over and over. In the example below, the 
first column can be added by creating a formula. The last three columns can be added by 
placing the cursor over the lower right hand corner of cell B8, so that the fill cursor appears. 
The fill cursor can be dragged to the right, until all columns are summed appropriately.  

 
Alternatively, you can highlight a cell 
containing a formula, go to Edit/Copy, 
highlight 
the destination cell and go to Edit/Paste 
Special. Under paste, select the 
attributes you wish to paste. 

Sorting Data 
Data can be sorted in many ways.  Alphabetizing is one way to sort data. 
Alphabetize 

• Select the column to be alphabetized along with its supporting 
data. For instance, student data is to be listed according to student 
last name, don’t forget to select all the data that goes with the 
student. Otherwise the data will end up under the wrong student’s 
name.  

• Go to Data/Sort.  Select the column to sort by and Ascending or 
Descending.  Ascending means alphabetically from A to Z or 
numbers starting from the lowest digit.  Descending is the 
opposite.  Click OK. 

• Excel may prompt the user to add cells to the selection.  Continue 
as desired. 

 



Liz Bagish 10/06   10 

 
Refining the Look of the Document  
  
Borders, Shading, and Autoformat  
There are times when you will want to make your Worksheet look good, either for presentation 
or conceptual purposes. In the example below, borders and shading are used to clarify the sheet. 
Excel gives you many ways to do this.  

 
Add Borders 

• Highlight the desired cells. 
• Click the Borders Type button on either the Formatting Toolbar 

or Palette and choose the desired border type. 
• To remove borders highlight the desired cell(s) and choose the no 

border option. 
 

Add Shading  
• Highlight the desired cells and click the Shading Color button on either the Formatting 

Toolbar (paint can) or Palette and select the desired color. 
 
AutoFormat Cells  

 
• Select a range of 

cells.  
• Go to the Format 

Menu and select 
AutoFormat.  

• Choose the desired 
format and click 
OK.  
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Merging Cells  
There are times when you will want to merge cells to place a title or special data on your 
worksheet.  

• Highlight desired cells; click the Merge and 
Center button on the Formatting Toolbar  
(an "A" with two arrows). OR 

• Click the Merge checkbox on the Formatting 
Palette. 

 
 
 
 
 

 

 
Formatting Cells  
Cells can be formatted in 3 places:  

• The Formatting Palette  
• The Formatting Toolbar 
• The Format/ Cell dialogue box  

 
There are many choices for Formatting 
cells.   
 
Formatting Text 

• Use word processing tools as usual to 
apply formatting such as font styles, 
font sizes and alignment. 

• Select a range of cells to apply 
formats to multiple cells. 

• Set the direction of the text. 
• Set the Vertical Alignment of 

Text. 
• Wrap the text. 

 
Formatting Data Type  

• Select Cells from the Format 
Menu. 

• Click the Number Tab. 
• Choose the Category. 
• Set any options that appear on the 

right (for instance, the number of decimals). 
• This can also be done from the Number Tab of the Formatting Palette. 
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Sometimes a cell seems to automatically format data in an undesired way. In this case, it is a 
good idea to check your formatting (number) style in the either the Formatting Palette, or the 
Format Menu.  Finally, a single quote before the desired text will keep Excel from determining 
formatting. 
 
Locking Cells  
Worksheets, workbooks or individual cells can be locked to prevent changes.  
Lock a Worksheet 

 Select Protection/Protect Sheet from the Tools Menu. 
 
Unlock Individual Cells 

 Individual cells can only be unlocked from an unlocked sheet.  
 Select the cells you wish to leave 

unlocked.  
 Go to Format/Cells. 
 Click the protection tab.  
 Deselect locked and click OK. 
 Go to Tools/Protection/Protect 

Sheet. 
 

 

Charts and Graphs 
Creating Charts Chart Terminology  
A Series is a group of related data that makes up a part of a chart such as a column, bar or pie 
piece. For instance, class votes on types of pizza might include separate series on mushroom, 
pepperoni and cheese pizza. 
A Data Point is one piece of data in a series, such as the number of students who prefer 
pepperoni pizza. 
The Plot Area is the area of a chart in which the data is plotted. Double click this area to add 
some interesting backgrounds. 
The Chart Area is the background area of the chart. Double click this area to add some 
interesting backgrounds.  
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Create a Chart 
 Click the chart wizard button on the Standard Toolbar. 
 Follow the chart wizard directions. 
 Select the chart type and click next.  
 Check the data range and click next. 
 Type in a title and axis labels in the Chart Options Box.  Experiment with other options 

and change them as desired. Click Next. 
   In the Chart Location window, decide 

where you wish your chart to appear and 
click Finish. 
   A chart will 

appear in your 
document.  
 
 
 
 
 
 
 
 

 
 
Modifying a Chart  
Perhaps the best way to understand all the chart options available is to 
experiment with chart modification. If you don't like what you see, just 
use the undo button on your Standard Toolbar or go to the Edit Menu and 
select Undo.  
 
There are several tools to help you modify any aspect of the chart. This 
includes the Chart Menu, the Formatting Palette (right) and the Chart 
Toolbar (below). To access the Chart area of the Formatting Palette, a 
chart must be selected.  
 

Double clicking on any part of your chart will also give you the individual item's options.  
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Sizing and Moving a Chart  
Since a chart has many areas including plot and chart, it may be somewhat confusing 
 to size or move a chart. 

 Size the plot area by selecting the graph and dragging one of its handles.  A handle is one 
of the small, black, rectangles on the perimeter of the selection. 

 Size the entire chart area by 
clicking the outer area of the chart 
(white space) and dragging a handle. 
 Size the legend by clicking on it 

and dragging a handle. 
 Move a chart by dragging its 

chart area. 
 Delete a chart by selecting its 

chart area and hitting the delete key. 
 
Text Boxes  
Text Boxes allow you to place text in a box that can be moved anywhere on your page. If you 
wish to add a paragraph or more to your document, this is a good way to do it. Then you can 
add shadows or various fill colors to make it look more appealing.  
 
Creating a Text Box  

 
 Go to View/Toolbars, Drawing. Click the Insert Text Box button 

on the Draw Toolbar. The cursor becomes a crossbar that be dragged 
across the document to create a text box. Alternatively, use the 
Objects section of the Formatting Palette or the Insert Menu. 
 Type a few lines in your box. Notice that the perimeter of the text 

box is made up of small striped lines. This means that the computer 
is allowing you to add and edit text. At this point, hitting the delete key would delete text.  
 Move the mouse along the perimeter of the box. Notice that the cursor becomes a hand. 

Move the box by dragging its perimeter.  
 Move the mouse over one of the white handles on the perimeter of the box. Notice it 

becomes a rectangle with two small arrows. Drag the handle to size your box.  
 After clicking the perimeter, the stripes turn to dots indicating that the computer is now 

treating the box as a graphic, allowing it to be moved and sized. If you were to hit the delete 
key, the box would be deleted. If you wish to continue editing text, click inside the box.  
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Inserting Graphics  
 Go to Insert/Picture/Clip Art.  The Clip Gallery will appear.  

 
You can either: 

• Select a category from the left hand side and then insert a graphic from the right hand 
side. 

• Click Import (bottom left) and choose a graphic on the hard drive. 
• Click Online and go to the Microsoft Office Clip Gallery to insert a web graphic of your 

choice. 
 

Working with Images 
 Move an image by placing the cursor over it and dragging. Size an image by selecting 

one of its perimeter handles and dragging. Shift-drag a handle to maintain proportions. 
 Graphics can be dragged directly from the hard drive into the Excel spreadsheet.   
 Images can be dragged directly from the iPhoto window into the Excel spreadsheet. 
 More information about importing graphics can be found at the end of this handout under 

More with Graphics. 
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Printing  
If you are working in the Page Layout View of Excel 2004, what you see is what you get.  
Printing can be easily manipulated through Print Preview, Page Set Up, Page Break View and 
Print Area. 
 
Page Set Up 

 Select the desired orientation (portrait or landscape) from the first section of the Page 
Set Up dialogue box in the File Menu.  

• Choose a Scale or Fit from the Page 
Tab 

• Use the Margins Tab to center 
horizontally and vertically. 

• Apply a Header and Footer as 
Desired. 

• Use the Sheet Tab to repeat certain 
rows on each page.  

 
 
 
 
 
 
 

 
 
Page Breaks 

 Select Page Break Preview from the View Menu. 
 Drag the blue lines to make sure that important elements are not split up. 
 Make sure not to drag these lines too far, as they may shrink the document to an 

unreadable size. 
 
Print a Range of Cells 

 Select the cells you wish to print. 
 Select Print Area/Set Print Area from the File Menu. 
 Clear the Print Area from the same menu. 

 
Print Preview 

 Be sure to use the Print Preview 
command from the File Menu before 
you print. 
 Click the right or left arrows to navigate between pages. 
 Click Setup to access the Page Setup dialogue box.  
 Click Close to return to the Normal View. 
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More with Graphics 
 

       
 
 

Handles • Wrap graphics in Excel or 
Word so they can be moved 
and sized with ease. 

• To wrap a graphic, double 
click it and select the layout 
tab.  Choose an option, such 
as Square.  This can also be 
done from the Formatting 
Palette. 

• Drag a graphic to move it. 
• Size a graphic by dragging 

its handles. 
• Shift-drag a graphic to size it 

proportionally. 
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Using Images from the Web 
 

Copy an Image  
Using Explorer: 

• Locate the image you wish to use. 
• Drag the image to your document. 

Using Safari: 
• Position your mouse over the 

image you wish to download. Hold down the control key and then hold the mouse button 
down on the image.  

You will get a menu that is similar to the one of the pictures below; each browser is slightly 
different. 

• Select Copy Image. 
• Open the target document.  Select Paste from the Edit menu. 

 
Download an Image 

• Position your mouse over the image you wish to download. 
o If you are using a Mac, Control-Click the image. 
o If you are using a PC, Right-Click the image. 

You will get a menu that is similar to the one of the above; each browser is slightly 
different. 
• Select Download Image to Disk (Explorer), or Save Image to the Desktop (Safari). 
• If you are using Explorer: point to where you wish to save your image. Rename your image 

if desired, maintaining the three-digit extension (.jpg .gif, etc.). Click Save. 
• If you are using Safari: the image will download to your desktop.  You can rename it by 

clicking the image (on the desktop) once, then hitting Return or Enter.  Always keep the 
three-digit extension (.jpg, .gif).  Hit Return or Enter again when you are done naming the 
file. 

 
To locate copyright free and other images go to http://web.mac.com/bagish/links/links.html and 
click images. 
 
 

Sites like www.cooltext.com, and 
www.flamingtext.com/ allow you to create 
graphics with customized backgrounds and 
text.  These can also be used as web buttons 
and banners. 
 
 

Be a good example; always 
cite your images! 
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Extensions  
 
Go to www.millburn.org/techtraining/links/links.html and click Spreadsheets to find sites with 
suitable databases and practical classroom ideas.  
 
International Database (IDB)- http://www.census.gov/ipc/www/idbnew.html The census bureau 
contains a multitude of data for your projects.  
 
CIESE- Collaborative Projects- http://k12science.ati.stevens-tech.edu/collabprojs.html  
Stevens Institute of Technology provides fun, interesting, easy to do collaborative 
projects involving data collection and interpretation.  
 
Global Grocery List- http://www.landmark-project.com/ggl/index.html This project allows 
students to compare and contrast participant's shopping lists.  
Access Excel Help if you ever get stuck by going to Help/Search Excel Help. Type in a 
question and press return. Often the answers are detailed and to the point. If you don't get what 
you need the first time, try altering the keywords in your question.  
 
http://www.dotxls.com/free-templates/17/free-excel-calendar-templates Excel calendar 
templates. 


